ASA5510 の Active/Standby 構成設定ログ

ASA5510 (Ver. 7.2) の Active/Standby failover 構成を設定した際のログです。 IP アドレスはCisco サイトで紹介されている構成例に合わせました。 ただし、stateful failover link の 10.0.0.0/8 というネットワークアドレスは気持ち悪いので 24ビットネットマスクに変更しています。

(Primary機:インターフェイスの設定)
asa1# configure terminal
asa1(config)# interface ethernet0/0
asa1(config-if)# nameif outside
INFO: Security level for "outside" set to 0 by default.
asa1(config-if)# ip address 172.16.1.1 255.255.0.0 standby 172.16.1.2
asa1(config-if)# interface ethernet0/1
asa1(config-if)# nameif inside
INFO: Security level for "inside" set to 100 by default.
asa1(config-if)# ip address 192.168.1.1 255.255.255.0 standby 192.168.1.2
asa1(config-if)# exit
asa1(config)#
(Primary機:failover の設定)
asa1(config)# failover lan unit primary
asa1(config)# failover lan interface failover ethernet0/2
INFO: Non-failover interface config is cleared on Ethernet0/2 and its sub-interfaces
asa1(config)# failover interface ip failover 10.1.0.1 255.255.255.0 standby 10.1.0.2
asa1(config)#
(stateful failover link の設定)
asa1(config)# failover link state ethernet0/3
INFO: Non-failover interface config is cleared on Ethernet0/3 and its sub-interfaces
asa1(config)#
asa1(config)# failover interface ip state 10.0.0.1 255.255.255.0 standby 10.0.0.2
(Secondary機:failover の設定)
ciscoasa(config)# failover lan interface failover ethernet0/2
INFO: Non-failover interface config is cleared on Ethernet0/2 and its sub-interfaces
ciscoasa(config)# failover interface ip failover 10.1.0.1 255.255.255.0 standby 10.1.0.2
ciscoasa(config)#
ciscoasa(config)#
(Primary機:インターフェイスの有効化)
asa1(config)# interface ethernet 0/0
asa1(config-if)# no shutdown
asa1(config-if)# interface ethernet 0/1
asa1(config-if)# no shutdown
asa1(config-if)# interface ethernet 0/2
asa1(config-if)# no shutdown
asa1(config-if)# interface ethernet 0/3
asa1(config-if)# no shutdown
asa1(config-if)#
(Secondary機:インターフェイスの有効化)
ciscoasa(config)#
ciscoasa(config)# interface ethernet0/0
ciscoasa(config-if)# no shutdown
(以下同様に 0/1、0/2、0/3 を有効化)
(Primary機:failover 有効化)
asa1(config)# failover
asa1(config)#
(Secondary機:failover 有効化)
ciscoasa(config)# failover
ciscoasa(config)# .
Detected an Active mate
Beginning configuration replication from mate.
End configuration replication from mate.
asa1(config)#     (ホスト名が同期される)
(Primary機:設定の保存-これで Secondary機の設定も保存される)
asa1(config)#  copy running-config startup-config
Source filename [running-config]? (Enter)

これでとりあえず failover 関連の基本設定はできたはずです。 詳しくは先のサイトの解説を参照してください。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です


*